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Lesson 3 

Introduction to Geometry  
 

Welcome  
In this lesson, we will have fun working inside the Geometry 
application. Geometry is one of my favorite applications because there 
is so much we can do. We will visit Geometry many times during this 
course. For now, try to get used to which mode you are in by watching 
the buttons. 
 
[Very Helpful Feature] Did you know that you can right click on your 
ClassPad Manager and check “Always on top”? This will keep the 
ClassPad on top of the other files you have open. 
 
Lesson Goals 

 To become comfortable drawing figures 
 To become comfortable resizing figures 
 To understand the meaning of Analytic Geometry 
 

In Lesson 3, you with learn how to: 
 Draw figures 
 Select and deselect figures 
 Find figure measurements 
 Insert a Geometry window into the Main application 
 Drag and drop between Geometry and Main 

 
Upon completion of this lesson, you will be able to 
answer the following questions: 

1. How do we draw a circle? 
2. What happens to the toolbar when we select a figure from the Draw 

menu? 
3. How many drawing button palettes does Geometry have? 
4. How do you get to the Measurement Box in Geometry? 

5. What does it mean when the  button is highlighted? 
6. What happens when you drag a line segment to the Main application? 
7. What is Analytic Geometry? 
8. Who discovered Analytic Geometry? 

Time required 
About 70 minutes. 



Getting Started 
Most of this lesson will be hands on. As you work through an example, think 
about other buttons that you want to try and just try them. Experiment, 
explore and have fun! If you get an error dialog box, click OK and continue. 
 
PART I 
In this part, we will practice drawing figures. Here are a few helpful hints: 

 [Important] You are in a Drawing mode when a toolbar drawing 
button is highlighted. 

 [Very Important] If you do the wrong thing (which is easy to do), 
select Edit/Undo-Redo immediately. Undo-Redo will undo the very 
last thing you did, or redo it if selected twice. 

1. Drawing a Circle 
 

        

a. Click m and then G 
b. Clear your window 

(select Edit/Clear All) 

c. Open the Draw menu 
and select Circle 

d. Notice the Circle button 
is highlighted 

e. Draw a medium circle 

f. Open the Edit menu and 
select Undo-Redo 

g. Draw a smaller circle 

h. Edit/Undo-Redo again! 

 

Second tap 
and drag… 

First tap a 
center point.  

2. Drawing a Triangle 
With the triangle button selected, click, 
drag, and then release.               

Or, just click once for the 
default size. 

        

         
                        Click                                              Release 
 
  
                                        Drag 
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3. Drawing “other” Figures 
The ClassPad has two different dropdown button palettes for drawing. One 
is for drawing general shapes and the other draws special shapes such as 
an equilateral triangle.  Please think about the following as you 
experiment with drawing: 

 You change modes by selecting a different toolbar button or selecting 
an item from the draw menu. 

 When you select items from a menu, the toolbar changes 
automatically to show your selection as highlighted. 

 Pay close attention to which toolbar button is selected! 

General Drawing Palette     Special Shapes Drawing Palette 

         
 

 
 

4. Drawing “general” Figures 
 

   
 

a. Clear your window  

b. Open the Draw menu 
and select Ellipse/Axes 

c. Draw an ellipse (You click 
three times a,b,c) 

d. Select the 2nd n on the 

toolbar and select y  
e. Draw a line segment 

(You click two times; 
start and end)  

f. Clear your window  
g. Try drawing other figures 

using the draw menu and 
button palettes 
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5. Drawing “special” Figures 

    

a. Clear your window  
b. Open the Draw menu, 

select Special 
Shape/Rhombus 

c. Draw a rhombus (press,  
drag and release)  

d. Click the rhombus button 
on the toolbar 

e. Click anywhere in the 
window’s work area 

f. Try drawing other special 
shapes 

PART I 
Practice Exercises 

Before beginning the practice exercises, open a word 
document, type in the following information and then save it 
as Lesson3 in your CASIO folder within My Documents:  

 Date: (enter today's date)  

 To: (put your instructor’s name here)  

 From: (put your name here)  

 Re: Lesson 3  
 
1. Please open the Geometry application and clear the window. 

2. Draw a regular polygon with 5 sides. Hint: Look in the Special Shape 
sub-menu. 

3. Draw another regular polygon with 6 sides. Hint: Just click its toolbar 
button. 

4. Get a screen capture and paste it into your Lesson3 document (under 
a title of PART I).  

5. Please clear your window. Draw an ellipse using foci and a vector in the 
same window. 

6. Get a screen capture. Add two blank spaces following the first screen 
capture and then paste this one. 

7. Please clear your window again. Draw an interesting figure using the 

Polygon ( ) draw button. With this button, your start and end 
points must be the same; but you can go anywhere in between. 

8. Get a screen capture of your interesting figure. Add two blank spaces 
following the second screen capture and paste this one. Thank you. 
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PART II 
In this part, we will practice selecting, deselecting, resizing and measuring 
figures. Please think about the following as you experiment: 
  

 You are in the Selection mode when  is highlighted ( ).  

 The other buttons in the drop down palette have the same functionality as 
the items in the View menu.  

      

         

Tap on AB to select it.      Tap anywhere not on 
the triangle to 
deselect. 
 
  
                                         

 

 

 

 
1. Selecting, Moving and Deselecting 

Sometimes I forget to change to the selection mode and draw an 
unexpected figure. This is when I find Edit/Undo-Redo helpful! 

 

   
 

a. Clear your window  
b. Draw a circle 

c. Click  to change to 
select mode 

d. Click on the circle to 
select it 

e. Press near one of the 
selection boxes (black 
boxes) and then drag 
and release 

f. Click in any white 
space to deselect 
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2. Resizing a Figure 

You can resize a figure by selecting just part of the figure, pressing 
near a selection handle and dragging.  

a. Clear your window and 
draw a triangle 

b. Click  to change to 
select mode 

c. Click on vertex A  
d. Press on the selection 

box (black box) and 
drag 

e. Click in any white 
space to deselect  

f. Try selecting side AB 
and dragging it 

      

 
 
 
 
3. Measuring Angles 

You can add an attached angle measure that updates as you modify 
the triangle. 

 
a. Clear your window 

b. Draw a triangle 

c. Select two sides 
d. Open the Draw 

menu and select 
Attached Angle 

e. Wow!  
f. Deselect everything 
g. Select only vertex B 
h. Press on vertex B 

and drag 
i. Notice the attached 

angle updates 
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4. Using the Measurement Box to Measure Figures 

The Measurement Box is very intelligent. It knows what you have 
selected and provides a list of all measures that it can think of 
related to your selection. What can the Measurement Box tell us 
about a circle? 

    

a. Clear your window 

b. Draw a circle 

c. Click the far right u 

d. The Measurement 
Box appears  and 
you automatically 
change to select mode 

e. Select your circle 

f. Click the only n 

g. Select E for area 

h. The area of your circle 
shows in the box 

 The Measurement Box 
will look strange (empty) 
until you select something! 

 

5.  Adding a Measure to the Window 

You can display measures from the Measurement Box on the 
window.  Simply click the top measurement button, or select Draw / 
Measurement / any measure. We will learn more about this in 
Lesson 9. For now, please try this example: 
a. Do not clear the 

window! 
b. Select your circle 

c. Now, just click the E 
button 

d. The area of your circle 
shows in your window 

e. You could rename Area 
if you wanted to 

f. Select just point B 
g. Drag it in to make your 

circle smaller 
h. You can also change 

the area by typing 
directly into the 
Measurement Box 
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PART II  
Practice Exercises 
1. Please start with a clean Geometry window. Are you ready? 
2. Draw a vector and then select it.  
3. Copy and then paste the vector (see HELP). Move the pasted vector 

(named s) away from the first vector (named r). 
[HELP: On your computer’s keyboard, press the Ctrl key and c key to 
copy the vector. Next, press the Ctrl key and v key to paste the vector. 
Or, you can use copy and paste from within the ClassPad’s Edit menu.] 

4. Get a screen capture and paste it into your Lesson3 document (under 
a title of PART II).  

5. Please clear your window and draw a circle. 
6. Advance the toolbar so that the measurement box shows.  
7. Select your circle to make the Measurement Box come to life and 

change it to show the circle’s circumference (the  button).  
[Circumference is the distance around the outside of a circle. The 
ClassPad uses  for distance around the outside of any figure.]  

8. Click  again to display the circumference in the window. 
9. Get a screen capture. Add two blank spaces following the first screen 

capture and then paste this one. 
10. Please clear your window again.  
11. Draw two circles as follows: 1st draw one circle and then draw the 2nd by 

clicking on the 1st circle’s outer edge and then the 1st circle’s center 
(see the circles below). 

12. Draw line segments to create the triangle shown in the last figure below.  

13. Select two sides (you can drag to select) and click . 
14. Get a screen capture while the angle is showing in the Measurement 

Box. Add two blank spaces following the second screen capture and then 
paste this one. 

       

You just created a very 
special triangle!  
Explore its measurements 
and see why.  What do we 
call this special triangle? 
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PART III 
This is the most exciting part! You will be amazed by what you can do.  

 
1. Opening a Geometry Window within the Main Window 

    

a. Click  on the icon 
panel 

b. Open Main (M) 

c. Clear your window 

d. Click the 2nd n button 

e. Select G (Sweet!) 

f. Click inside your 
Geometry window and 
select Edit/Clear All  

g. Select O and then 
View Window 

h. Click Default and then 
OK 

 
2nd                1st  

 
 
 
 
 

2. Dragging a Triangle to Main 
 

a. Click inside Geometry 
(its border looks 
bolder) 

b. Draw a triangle 

c. Select each vertex 
point (A, B and C) 

d. Press near one of the 
selection boxes and 
drag to the small box 
( ) in Main  

e. Release when you see 
the cursor blink in 
Main’s  (the little box) 

Important 

(Notice that Main’s border 
is now the bolder one 
AND the toolbar changed)

    
 

When you click in a window, its border 
becomes bolder and the toolbar buttons 
change. The border and toolbar let you 
know which application you are in so 
that you can focus on your work! 
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3. Dragging a Triangle back to Geometry 

    

a. Click following the 
matrix 

b. Input *.5 and press E 

c. Click on the result to 
select it 

d. Press on selection and  
drag back to Geometry  

e. Isn’t this great! 
f. Check the area of each 

triangle. Does this 
difference make sense? 
Hmm… 

What you just did can be thought of as Analytic Geometry!  
Rene Descartes (1596-1650) developed a new branch of 
mathematics for everyone to enjoy called Analytic Geometry. 
Analytic Geometry can be thought of as a branch of mathematics 
that brings together algebra and geometry in a very beautiful way. 
It allows us to visualize numbers as points on a graph, equations 
as geometric figures and geometric figures in an algebraic form. 
Rene Descartes would have loved the ClassPad! If only we had 
the ClassPad 400 years ago. 

PART III 
Practice Exercises 
1. Open the Main application and clear its window. 
2. Insert a Geometry window and clear its window. 
3. Click inside the Geometry window and then click  three times. 
4. Draw an infinite line (look in the draw menu). 
5. Select your line (not the points) and release. 
6. Press near a selection handle and drag it to the Main window. Wow, the 

equation shows! 
7. Get a screen capture and paste it into your Lesson3 document (under 

a title of PART III). 
8. In Main, press EXE. On the next line, type in: 2x + 3y = 1 and press 

EXE or Enter. Select the result and drag it to the Geometry window. Did 
a line draw? 

9. Get a screen capture. Add two blank spaces following the first screen 
capture and paste this one.  

10. In Main, type in y = x^2 -1 and press EXE or Enter. Select the result 
and drag it to the Geometry window. Did your equation graph?  

11. Get a screen capture. Add two blank spaces following the second 
screen capture and paste this one. 
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PART IV 

Reflection Exercises  
You have just completed the third lesson in ClassPad 101. Geometry is great, 
and we will use it a lot in the future. Please take a few moments to copy and 
paste the following three questions at the end of your Lesson3 document and 
answer them. 

1. Approximately how long did it take you to complete this lesson? 

2. Which activity did you enjoy the most? 

3. Did you find any part of this activity difficult to follow? If so, which part? 
Also, how did you overcome the difficulty? 

 

Assessment 3: Introduction to Geometry 

 Checkpoint:  Your word processed document, titled "Lesson3", 
should contain the following activities:  

1. Three screen captures from PART I. 

2. Three screen captures from PART II. 

3. Three screen captures from PART III. 

4. Three reflection questions with answers from PART IV. 

 Submit your Lesson3 document to your instructor for grading. Once 
your lesson is submitted, your lesson for ClassPad 101 “Intro to 
Geometry” is complete. 

 


